
Welcome to Teach Yourself: Introduction to Micro soft PowerPoint 
This Teach Yourself tutorial explains the basic features of Microsoft PowerPoint 2003, a program for designing 

presentations. This is the same tutorial we use in our Introduction to Microsoft PowerPoint class, but it has been 

adjusted so you can take the course on your own. If you would like to attend Intermediate Microsoft PowerPoint or 

any other class offered by LFPL, just go to the LFPL website www.lfp.org and click on óEventsô on the left side of 

the screen to find when and where the next class meets. 
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By the end of class, students should be proficient in the following areas:  
 

Á Opening PowerPoint 

Á Touring the Work Area  

Á Creating a New Presentation From Design Templates 

Á Adding Slides to the Presentation 

Á Adding Text and Clip Art  

Á Moving and Resizing Text Boxes and Clip Art 

Á Formatting Text  

Á Editing a Presentation 

Á Adding Transitions and Effects 

Á Viewing a Presentation 

Á Printing a Presentation 

Á Saving a Presentation 

Á Opening an Existing Presentation 

 

 

 

Introduction to 

Microsoft 

PowerPoint 
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What is Microsoft Power Point? 
 

PowerPoint is a powerful yet fun way to create professional presentations using a computer. We 

will be going over these three key points:  

 

1. How to create a basic PowerPoint presentation   

2. Different ways to view and edit a PowerPoint presentation 

3. How to add transitions, effects, animations and sounds to your slides 

 

Opening Microsoft PowerPoint 
There are two ways of opening Microsoft PowerPointé 

Á Double click on the Microsoft PowerPoint shortcut on 

the desktop,  

Á OR, Click on the Start menu, click on Programs, and 

click on Microsoft PowerPoint. 

 

Touring the Work Area  
Let us begin by getting oriented. 

 
 

 The slide pane is in the center.  This is where you click to add and edit content in your slide. 

 The notes pane is below the slide pane.  You can type presentation notes associated with the 

slide in this area.  Later you can print the notes pages to assist during a presentation.  The notes 

pane is not visible to slide show viewers.   

 The task pane is on the right.  The content and choices available in this pane change 

depending on what tasks you are performing. 

 The outline pane is on the left.  You can click on thumbnail representations of the slide to 

select a slide for viewing and editing. 

 

Outline 

Pane 

Slide 

Pane 

Task 

Pane 

Notes 

Pane 
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Creating a New Presentation From Design Template 
 

1. Click on Create a new presentation 

in the task pane. 

2. Several avenues for creating a new 

presentation will appear at the top of 

the task pane.  Click on From design 

template.  This will allow us to easily 

add color and a consistent 

background and style to our 

presentation. 

3. Three presentation aspects will appear 

at the top of the task pane.  We can 

change these aspects to give the 

presentation a consistent look: design 

template, color scheme, and 

animation scheme.   

4. Click on Design template.  Scroll through the different designs.  Double click on a 

template to apply it to all slides.  For more design template options, click on Browseéat 

the bottom of the task pane Ą Presentation Designs Ą Open Ą Select a design Ą 

Apply . 

5. Now that you have chosen a design template, click on Color Schemes at the top of the 

task pane.  Select a color scheme from those available.  To adjust a color scheme, click 

on Edit Color Schemes at the bottom of the task pane, make any desired changes, and 

apply them. 

6. Finally, click on Animation Schemes at the top of the task pane.  Select how you would 

like objects to appear as you advance through your presentation.  For now, click on 

Appear and Apply to All Slides. 

 

Adding Slides to the Presentation 

When you first create a presentation, PowerPoint automatically gives you a title slide.  To add 

additional slides: 

1. Click on Insert Ą New Slide. 

2. By default, the new slide has a heading area and a bulleted list 

area, which is the most commonly used layout.  To select a 

different layout, click on it in the task pane. You will notice 

that different symbols represent the types of content you can 

include on the slide layout. 

 Dark rectangular bar = Heading Area 

 Dots with squiggley lines = Bulleted List Area 

 Grid = Table Area 

 Bar Graph = Chart Area 

 Person = Clip Art Area 

 321 Clip Board = Media Area (motion clips/sound) 

 Circular diagram = Diagram or Organizational Chart Area 
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Adding Text and Clip Art  
 

 
Adding text  

Á Click on the text area of the slide. 

Á Start typing. 

Á When typing in a bulleted list area, press Enter to start the next bullet. 

 

Adding clip art  

Á Double click on the clip art area. 

Á The clip art gallery will appear.  Type in a keyword and click on Go. 

Á Click on the desired clip art and click on OK  to insert it into your slide. 

 

Inserting additional text boxes 

Á Click on Insert Ą Text Box Ą Horizontal or Vertical . 

Á Click and drag the mouse on the slide to create the new text box area. 

Á Start typing. 

 

Inserting additional clip art  

Á Click on Insert Ą Picture Ą Clip Art . 

Á The clip art gallery will open in the task pane.  Type in a keyword and click on Go.   

Á Be aware that you can limit your search to a particular collection or a particular media 

file type. 

 

Moving and Resizing Text Boxes and Clip Art 

 

Resizing Clip Art 

Á Click on the clip art. 

Á Notice circles appear around the outside of 

the clip art.  They are called handles.  Click 

and drag inward or outward at a diagonal 

on the corner handle to resize the object. 

 

Moving Clip Art  

Á Click in the middle of the clip art and drag 

it to the desired location. 

Resizing Text Boxes 

Á Click on the text box. 

Á Click and drag on one of the circle handles 

to resize the object. 

 

Moving Text Boxes 

Á Click on the text box.   

Á When the border appears around the text 

box, click and drag on it to move the box. 

Text areas 

Clip Art area  
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Formatting text 
 

To format text, first you have to select it and then you make your modifications. 

Selecting text to format 

Á Click and drag over the text with your cursor.  

Á OR, click on the text box, then click on the border that appears around the text box. 

 

Using the formatting toolbar 

After selecting the text to be changed, select the desired options on the formatting toolbar. 

 

 

 

 

 

 

 

 

 

 

Running Spell Check 

It is always advisable to run spell check before presenting.  Misspellings can be embarrassing. 

Á Click on the spell check button on the tool bar 

Á OR, click on Tools and Spelling and Grammar. 

 

 

 

 

 

Editing a Presentation 

 

Rearranging Slides 

Á Click on View Ą Slide Sorter. 

Á Click and drag the slide to the desired location.  A 

vertical gray line will appear between the slides.  This 

will help you know where you are dropping the slide.  
 

Deleting Slides 

Á Click on View Ą Slide Sorter. 

Á Click on the slide and hit the Delete key on your 

keyboard. 
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Adding Transitions and Effects 

 

Transitions are how one slide moves to the next slide.  The slide can zoom in from the side, 

come down from the bottom, unfold like horizontal blinds or appear in a number of other ways.  

 

1. Click on View and Slide Sorter. 

2. Click on the slide to which you would like to add a transition. 

3. Click on the Transition  button on the Slide Show toolbar or click on Slide Show Ą 

Slide Transition. 

4. Notice the task pane presents different transition options.  Click on the desired transition 

and select any other options you would like to apply. You can click on Play to preview 

the transition. 

5. If you would like the same transition to be used on all slides, click on Apply to All 

Slides. 

 
 

Effects are special sounds, animations or pictures that accompany the entrance of content on 

your slides.  Effects make your presentations more lively and interesting. 

 

1. Click on View and Normal. 

2. In the outline pane, select the slide whose objects you would like to animate. 

3. Click on Slide Show Ą Custom Animation.  Notice the task pane changes.   

4. In the slide pane, click on the object to which you would like to add an effect.   

5. In the task pane, click on Add Effect Ą Entrance.  Select the desired entry effect.   

6. Make any other desired adjustments to the effect in the task pane, such as when it starts 

and the speed at which it occurs.  If multiple objects have effects, you can rearrange the 

order of the effects in the task pane. 

7. Click on Play to preview the effects in action. 
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Viewing a Presentation 
Once you have created your slide show, click on Slide Show Ą View Show.   

 

Navigate through the slides by doing any of the following: 

Á Clicking on your mouse 

Á Pressing the space bar 

Á Using the arrow keys 

 
To end a slide show, press the escape (ESC) key. 

 

Printing a Presentation 
Á Click on File and Print .  A dialog box will appear. 

Á Click on the Print What: drop down menu.  

PowerPoint gives you four options 

1. Slides ï One slide per page 

2. Handout ï Two to nine slides per page.  

Choose with the Slides per page drop down 

menu 

3. Notes Pages ï One slide with presentation 

notes per page  

4. Outline View ï Textual outline of your 

presentation 

 

 
 

 

Saving a Presentation 

To save a slide presentation to a floppy diské 

1. Click on File and Save. 

2. In the File name: field, type the name of the presentation. 

3. Click on the Save in: drop down menu and click on 3 ½ Floppy (A:). 

4. Click on the Save button. 

 

Opening an Existing Presentation 

To open an existing slide presentationé 

1. Open PowerPoint. 

2. In the task pane, click on Open. 

3. Locate the saved file.  Click on the name of the presentation. 

4. Click on the Open button. 

 

Another way to open an existing slide presentation is toé 

1. Click on the File menu and click on Open. 

2. Select the proper ñLook inò place with the Look in:  drop down menu (3 ½ Floppy (A:) if 

the presentation is saved to a disk). 

3. Click on the presentationôs name and click on the Open button. 

Print What: Slides per page 
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Practice Your New Skills 
1. Create a PowerPoint presentation about yourself. 

2. Create bulleted lists about your hobbies, likes, dislikes, education, family, work, etc. 

3. Include clip art symbolizing your hobbies, likes, dislikes, etc. 

4. Add transitions and effects to your slides. 

 

The Help Menu 
 

If you have a question about Excel that you need answered right away, you might want to consult 

the Help menu.  The help menu has two interfaces:  the Office Assistant and the standard Help 

menu.  Letôs examine the Office Assistant first.  Youôve probably seen it beforeðitôs a little dog, 

cat, paperclip, etc that you can click on to get help.  If you donôt see it, click Help on the main 

menu bar.  Then click Show the Office Assistant, and the Office Assistant will appear.  Once it 

appears, or if it was already visible, click on it to begin interacting with it.   

 

 
 

Clicking on the Office Assistant opens up a search bar into which you can type your help topic.  

Type ñcreate a chartò (without the quotes) into the search bar, and click Search.  You will see a 

task pane appear on the right side of the screen listing (usually) 30 results.  You should see your 

help topic at or near the top of the list.  Click on it to open another task pane with the solution to 

your problem.  Close the two task panes when done.   

 

Customizing the Office Assistant 

 

Click on the Office Assistant again and click Options.  Here you can change the look and 

behavior of the Office Assistant.  You will see two tabs:  Gallery and Options.  Click on the 

Gallery tab.  Here you can change the look of the Assistant.  Click the Back and Next buttons to 

move back and forth between the selections.  If one of these two buttons becomes grayed out, 

you must go in the opposite direction by pressing the other button.   

Click Show the Office Assistant, 

and the Office Assistant will 

appear if itôs not already visible.   
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Once youôve examined the different characters, click the Options tab.  Options presents several 

checkboxes with which you can customize the Assistant.  Scan these over, and then uncheck the 

one at the top left that says Use the Office Assistant, and then click OK .  The Office Assistant 

will disappear. 

 

 
 

 

Now letôs take a look at the standard Help menu.  Click Help on the Main Menu Bar .  Next, 

click Microsoft Office Excel Help.  This will open a task pane on the right side of the screen.  

Type ñcreate a chartò into the search bar provided, and then click the white arrow.  You will see 

another task pane with the same 30 results you saw earlier.  In other words, you get the same 

level of help whether or not you use the Office Assistant.         

       
   

 
 

For Further Reading and Learning  
Thank you for attending Introduction to Microsoft PowerPoint.  For further reading, search the 

library catalog for the subject ñMicrosoft PowerPoint.ò   

 

Please consider building your research and/or technological skill sets by taking another class 

with us.  Learn more about upcoming classes on the library's website, www.lfpl.org, or in the 

Computer Learning Center brochure.  

Click Gallery to choose another character.   

 

 

 

 

 

 
 

Click Back and Next to cycle between them.   

Click the Options tab to customize the Assistantôs behavior.   
 

Uncheck Use the Office Assistant to turn it off.   

Click Help and then Microsoft Excel 

Help 


